Cj7 zündet nicht springt nicht an

Diskutiere Cj7 zündet nicht springt nicht an im JEEP CJ Forum im Bereich Wrangler; Hallo ich habe ein Problem, cj7 bj 78 will nicht anspringen, kerzen funken und wenn ich starten will dreht der Motor aber er zündet nicht und...

  1. inga11

    inga11 Newbie

    Dabei seit:
    14.05.2014
    Beiträge:
    8
    Zustimmungen:
    0
    Vorname:
    inga
    Hallo ich habe ein Problem,
    cj7 bj 78 will nicht anspringen, kerzen funken und wenn ich starten will dreht der Motor aber er zündet nicht und wenn ich loslasse den schlüssel knallt es ob er dann fehlzündet .
    Es ist ein edelbrock verbaut Motor ist ein 6 Zylinder
    ich komm nicht weiter kann mir jemand hier weiterhelfen lg erstmal.
     
  2. #2 miami-boy, 14.05.2014
    miami-boy

    miami-boy Jeeper

    Dabei seit:
    25.07.2009
    Beiträge:
    204
    Zustimmungen:
    0
    Vorname:
    Siegfried
    Hallo,
    etwas genauere Angaben währen schon hilfreich.
    Ich gehe mal davon aus das es I-6 Zyl. (4,2 l ) ist . Wurde irgend etwas gemacht an dem Motor , oder ist es jetzt eine wieder in Betriebnahme des Fahrzeugs ??
    Dann kannst du erst mal schematisch vorgehen. Du sagst er hat Zündfunken. Auf allen Kerzen oder nur auf einer ?? Bekommt er Sprit ?? Wie sieht die Verteilerkappe und die Zündkerzen aus ??
    Etwas mehr Infos was schon gemacht wurde oder was erneuert ist/wurde , dann kann man weiterhelfen .
     
  3. inga11

    inga11 Newbie

    Dabei seit:
    14.05.2014
    Beiträge:
    8
    Zustimmungen:
    0
    Vorname:
    inga

    es ist ein 4,2 6 Zylinder und der Motor ist neu gekommen dabei ist ein edelbrock vergaser drauf , habe 2 kerzen ausgebaut und getestet auf funken klappt , benzin kommt an vergaser füllt sich aber beim starten passiert nix und wenn ich den schlüssel loslasse knallt es 1 mal wie als ob er einmal fehlzündet ? den schlauch vom Zündverteiler ist am vergaser drann unterdruck ansonsten ist am vergaser nur einmal sprit zufuhr angeschlossen mehr nicht .
     
  4. inga11

    inga11 Newbie

    Dabei seit:
    14.05.2014
    Beiträge:
    8
    Zustimmungen:
    0
    Vorname:
    inga
    kannst du mir weiterhelfen
     
  5. #5 miami-boy, 14.05.2014
    miami-boy

    miami-boy Jeeper

    Dabei seit:
    25.07.2009
    Beiträge:
    204
    Zustimmungen:
    0
    Vorname:
    Siegfried
    Kontrolliere mal die Zündreihenfolge. 1-5-3-6-2-4 Der Verteiler dreht im Uhrzeigersinn .
     
  6. inga11

    inga11 Newbie

    Dabei seit:
    14.05.2014
    Beiträge:
    8
    Zustimmungen:
    0
    Vorname:
    inga
    wie soll ich es am besten kontrollieren?
     
  7. TheoYJ

    TheoYJ Ich habe keine Ahnung - davon aber viel...

    Dabei seit:
    14.09.2008
    Beiträge:
    5.971
    Zustimmungen:
    141
    Vorname:
    Andreas
    Indem Du mal guckst, ob die Zündkabel vom Verteiler aus kommend auf den richtigen Zylindern sitzen... - da kann man schnell mal unabsichtlich was vertauschen...
     
  8. #8 miami-boy, 15.05.2014
    miami-boy

    miami-boy Jeeper

    Dabei seit:
    25.07.2009
    Beiträge:
    204
    Zustimmungen:
    0
    Vorname:
    Siegfried
    hab ich schon in einer PN seeeehr ausführlich beschrieben. Hoffe man bekommt noch mal ein Feedback obs daran gelegen hat.
     
  9. inga11

    inga11 Newbie

    Dabei seit:
    14.05.2014
    Beiträge:
    8
    Zustimmungen:
    0
    Vorname:
    inga
    so cj7 läuft wieder müssen noch den Zündverteiler einstellen ,
    die zündspuhle war defekt , habe es heute eingebaut und beim ersten mal ging er an danke an alle .
    Wie stelle ich am besten die Zündung ein?
    kaler zustand oder warmer?
    die Markierung habe ich gesenen und die kleinen striche am Motorblock aber wo ist der ot welche seite und wie sied er aus lg volle
     
  10. #10 Mike 63, 18.05.2014
    Mike 63

    Mike 63 Member of the Offroadies

    Dabei seit:
    28.11.2009
    Beiträge:
    2.038
    Zustimmungen:
    0
    Vorname:
    Michael
    Besorge dir mal das Hynes Werkstatt Buch ...leider in English.

    ferner Stroboskop Blitzlampe ....

    zu sehen und an blitzen sollte es wenn du Fahrerseitig vorm Wagen
    stehst direkten Sichtkontakt auf die Markierungen geben..

    Sorry aber ist schon fast 20 J her.....

    Seiner Zeit haben mehrere Werkstätten es probiert aber mangels Werten
    selbst nach 1,5 Std nicht hin bekommen. gab nur Spende für den Versuch.

    Also erst mal Werte besorgen und ob mit oder ohne gesteckten Unterdruck
    selbigen am Schlauch zu machen ...wegen Falschluft.

    So würde ich das angehen .... aber bin CJ mäßig ja auch etwas aus der Übung.

    Viel Glück ....


    Gruß Michael
     
  11. inga11

    inga11 Newbie

    Dabei seit:
    14.05.2014
    Beiträge:
    8
    Zustimmungen:
    0
    Vorname:
    inga
    th 400 getriebe schaltet nicht

    hilfe getriebe hebel stelle ich auf 1 2 r usw aber er rollt nicht los
    der gang geht nicht rein,bitte um hilfen lg inga11
     
  12. #12 miami-boy, 22.05.2014
    miami-boy

    miami-boy Jeeper

    Dabei seit:
    25.07.2009
    Beiträge:
    204
    Zustimmungen:
    0
    Vorname:
    Siegfried
    hi inga,
    habt ihr etwas an der elektrik beim motor umbau gemacht oder geändert??? check mal ob der Safety Neutral Switch okay ist sollte an der Lenksäule zu finden sein. Hab keinen Automatik , sonst könnte ich es besser beschreiben wo du den findest. Der ist jedenfalls dafür zuständig das wenn du auf 1-2-R Schaltest ,der Gang im Automaten auch geschaltet wird , sofern alles i.o. ist . Ist so meine Vermutung was es sein könnte. Mit der Spule lag ich ja auch richtig :-))

    Und noch mal die Empfehlung kauf dir das Chilton oder das Haynes Buch vom CJ . Ist zwar in Englisch aber da sind Bilder und Explosionszeichnungen drin die echt weiterhelfen.
    Ich hab zwar auch ne Reperaturanleitung auf Deutsch , aber zum per e-mail versenden ist das zu viel.
     
  13. inga11

    inga11 Newbie

    Dabei seit:
    14.05.2014
    Beiträge:
    8
    Zustimmungen:
    0
    Vorname:
    inga
    habe es mir angeschaut liegt nicht am Safety Neutral Switch
    habe die Leitung vom getriebe zum Ölkühler doch angeschlossen gehabt ,kann es sein das er luft gesaugut ? egal welchen gang ich reinlege kann ich das Auto rollen ?
     
  14. inga11

    inga11 Newbie

    Dabei seit:
    14.05.2014
    Beiträge:
    8
    Zustimmungen:
    0
    Vorname:
    inga
    musst der Modulator irgendwo angeschlossen werden unterdruck meine ich?
    kann es daran liegen lg
     
  15. #15 der Öli, 22.05.2014
    der Öli

    der Öli Tröööt Zäcke

    Dabei seit:
    11.03.2012
    Beiträge:
    13.911
    Zustimmungen:
    811
    Vorname:
    Daniel
    ich weiß ja nich wie es beim cj aufgebaut ist aber nur mal so der gedanke - is der allradwählhebel eventuell auf neutral :grübel:nachdenklich:achselzuck
     
  16. #16 Mike 63, 23.05.2014
    Mike 63

    Mike 63 Member of the Offroadies

    Dabei seit:
    28.11.2009
    Beiträge:
    2.038
    Zustimmungen:
    0
    Vorname:
    Michael
    Hatte selber nur einen Mit Schaltgetriebe ....

    Aber Info über deinen Automaten was bei dir verbaut ist würde mächtig Helfen.


    Gruß Michael
     
Thema:

Cj7 zündet nicht springt nicht an

Die Seite wird geladen...

Cj7 zündet nicht springt nicht an - Ähnliche Themen

  1. Jeep Cherokee 2.0 - springt im warmen Zustand schlecht an

    Jeep Cherokee 2.0 - springt im warmen Zustand schlecht an: Mein Jeep Cherokee 2.0 CRD 4x4 Limited, Baujahr 2015, auch bringt super an, wenn ich ihn z. B. morgen anlasse. Sollte ich aber unterwegs sein zum...
  2. Umbau Jeep CJ7

    Umbau Jeep CJ7: Hallo zusammen, Hab vor kurzen einen 1980er Jeep CJ7 gekauft. Dazu als Schmankerl gab es noch einen AMC 360 cui-Motor mit TH400...
  3. Er springt nicht an......?

    Er springt nicht an......?: Hallo zusammen, Folgendes Szenario: 8. August, mit dem Auto ca. 20 km gefahren, auf dem Parkplatz abgestellt, 20 min. später eingestiegen,...
  4. Springt bei Temperaturen um 0 Grad nicht

    Springt bei Temperaturen um 0 Grad nicht: Hallo liebe Mitglieder, sobald wir draußen Temperaturen um die 0 Grad haben springt unser Grand Cherokee Model 2017 nicht an. Im Display geht...
  5. Motor springt fast nicht mehr an wenn er kalt ist

    Motor springt fast nicht mehr an wenn er kalt ist: Kann mir da bitte wer helfen. Mein jeep yj 2,5 l 1996 Bj. Wenn der Motor kalt ist springt er fast nicht an, muss sehr lange starten mir fällt auf...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden