Automatikgetriebe schaltet nicht sauber

Diskutiere Automatikgetriebe schaltet nicht sauber im JEEP Wrangler TJ Forum im Bereich Wrangler; Hallo liebe Gemeinde, vielleicht hat ja hier jemand einen Tipp für mich, oder gar die Lösung. Vor ein paar Wochen hat mein TJ´06 angefangen...

  1. #1 siggisegler, 21.08.2019
    siggisegler

    siggisegler Member

    Dabei seit:
    23.01.2010
    Beiträge:
    33
    Zustimmungen:
    0
    Vorname:
    christian
    Hallo liebe Gemeinde,

    vielleicht hat ja hier jemand einen Tipp für mich, oder gar die Lösung.
    Vor ein paar Wochen hat mein TJ´06 angefangen nicht mehr flüssig in den zweiten Gang zu schalten.
    Beim normalen Schaltvorgang wechselt der Gang ja bei ca spätestens 2000 Umdrehungen,
    aber diese überschreitet er, womit ein kurzes rucken beim Gangwechsel geschieht.
    Nach zwei bis vier Schaltvorgängen ist das Problem dann auch weg,
    kommt nach abstellen des Wagens aber wieder.

    Bin also in die Werkstatt, Getriebeöl wechseln lassen, siehe da, schaltet wieder einwandfrei.
    Ein Wochenende und ca 400km später geht das Spiel von vorne los.

    Ich rufe also meine Werkstatt an die sofort mit neuem Getriebevorschlag kommen,
    ...gehts noch???, und finde wenig später einen Tipp im Internet. ...

    Und hier die Frage:

    Ich habe beim Auto die Batterie abgeklemmt und danach war das Problem mit dem schalten wieder weg.
    Ich gehe jetzt, nach dem Tipp im Internet, davon aus dass dieser Fehler irgendwann wieder auftreten wird,
    aber was könnte das Problem sein?!
    Ein Getriebeschaden ja wohl nicht, sondern eher ein elektronisches Problem.

    Hat jemand eine Ahnung?

    Gruß an Alle
     
  2. #2 Eagle Eye, 21.08.2019
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    33.668
    Zustimmungen:
    7.973
    Vorname:
    Carsten
    Ölstand wäre evtl noch eine Ursache.
    Dann mal in eine richtige Werkstatt und den Fehlerspeicher auslesen lassen.
     
  3. #3 siggisegler, 21.08.2019
    siggisegler

    siggisegler Member

    Dabei seit:
    23.01.2010
    Beiträge:
    33
    Zustimmungen:
    0
    Vorname:
    christian
    Aber der Ölstand kann doch nicht dafür verantwortlich sein, wenn Ich die Batterie kurz abklemme und danach das Problem wieder weg ist.
    Habe den Wagen auch wieder in die Werkstatt gebracht, die wollen mal den Speicher auslesen.
    Denke aber dass da keine direkte Antwort drin stehen wird welches Teil es denn genau sein soll.
     
  4. #4 xanakind, 27.08.2019
    xanakind

    xanakind Jeeper

    Dabei seit:
    09.07.2018
    Beiträge:
    319
    Zustimmungen:
    164
    Vorname:
    Philipp
    Ich habe bei meinem OBD Tester im Getriebe Menü viele verschiedene Optionen.
    Darunter auch "Quick Learn" oder man kann auch angeben, dass das Getriebe überholt wurde.

    Da werden dann wohl im Steuergerät irgendwelche Parameter resettet und das Steuergerät "lernt" sich wohl selbst neu an.
    Probiert habe ich das allerdings noch nicht.

    Wo kommst du denn her? Wenn du in meiner nähe wohnst, könnte ich an einem Wochenende einen kleinen Moppedausflug machen.
     
  5. #5 Ernte23, 31.03.2020
    Ernte23

    Ernte23 Newbie

    Dabei seit:
    03.12.2014
    Beiträge:
    11
    Zustimmungen:
    0
    Vorname:
    Björn
    Bekanntes problem beim 05-06 Automatik.

    Es handelt sich um einen Fehler vom PCM, manchmal auch nur um einen defekten Sensor, ne schache Batterie löst es auch mit aus.

    Einmal ausgelöst tritt der Fehler immmer wieder auf.

    Ich habe es nach 8 Wochen Wagenbesitz gehabt, Batterie abgeklemmt...4 Tage später wieder der gleiche mist.

    Da ich mit Batterien schon sehr komische Erfahrungen hatte ne neue geholt und seit dem 14.000 Kilometer Ruhe.

    Ne Anleihe aus einem US Forum nur zur Aufnahme von stichworten...

    42RLE transmission shifts hard from 1st to 2nd gear
     
Thema: Automatikgetriebe schaltet nicht sauber
Besucher kamen mit folgenden Suchen
  1. ranger schaltet nicht sauber