Auf ein neues, mein WJ startet nicht mehr

Diskutiere Auf ein neues, mein WJ startet nicht mehr im JEEP Grand Cherokee WJ / WG Forum im Bereich Grand Cherokee; Auf der Suche nach meinem Problem der schlammdurchfahrt stand mein Jeep jetzt 1 Woche. Heute wollte ich ihn starten, drehe den Schlüssel um und...

  1. DDD

    DDD Member

    Dabei seit:
    30.06.2016
    Beiträge:
    90
    Zustimmungen:
    3
    Auf der Suche nach meinem Problem der schlammdurchfahrt stand mein Jeep jetzt 1 Woche.


    Heute wollte ich ihn starten, drehe den Schlüssel um und nichts. Anlasser macht meinen Mucks. Wenn ich den Schlüssel ganz umdrehe zum starten dann geht der Saft im Tacho weg. Muss mir das allerdings nochmal genau anschauen

    fehlerspeicher mit nem billigen Gerät ausgelesen nichts, fehlerspeicher vom Jeep sagte P1687 also keine Kommunikation

    im Netz gelesen man soll man die Batterie abklemmen, gesagt getan Fehler ist nicht mehr da. Der Jeep startet aber immer noch nicht

    dann den ersatzschlüssel ausprobiert auch das selbe.

    unters Auto gelegt Anlasser mit nem Schraubenzieher gebrückt und der Anlasser dreht. Aber hatte nicht das Gefühl das er ausrückt. Theoretisch müsste er ja den Motor drehen? Das war nicht der Fall

    also Anlasser mal ausgebaut und an ne Batterie gehangen ausprobiert. Selbes Geräusch aber Anlasser rückt aus.

    jetzt bin ich ratlos?

    Messe morgen mal ob wenn ich starte 12V am Magnetschalterkabel ankommen und baue den Anlasser wieder ein


    Hat jemand ne Idee was es sein kann?
    Denke der Anlasser ist es nicht, da beim Schlüssel umdrehen ja sich am Anlasser nichts tut
     
  2. #2 WJRobby, 09.07.2021
    WJRobby

    WJRobby Member

    Dabei seit:
    16.05.2021
    Beiträge:
    58
    Zustimmungen:
    69
    Vorname:
    Robert
    Du kannst jetzt einfach weiter suchen - oder du schaust mal was passiert, wenn du eine neue Batterie rein hängst..
    Oder deine vorhandene mal richtig laden.,

    Unsere Dicken reagieren auf schwache Batterien mit seehr seltsamen Macken..
     
  3. DDD

    DDD Member

    Dabei seit:
    30.06.2016
    Beiträge:
    90
    Zustimmungen:
    3
    Moin,


    So habe den Anlasser wieder rein gebaut. Batterie abgeklemmt und das selbe in grün. Auto startet nicht.

    dann ne andere vollgeladene Batterie rein gebaut. Auto startet nicht.

    Dann unters Auto gelegt ne prüflampe an den Anschluss vom magnetschalter. Kein Strom auf dem magnetschalter wenn ich starte

    dann starterrelais im sicherungskasten sowie Sicherung getauscht. Startet nicht.


    Woran kann es liegen das ich kein Strom auf dem magnetschalter habe?
    wo geht das Kabel hin?
    Zündschloss oder Kabelbruch oder sowas?
    was prüfe ich jetzt am besten als nächstes?
     
  4. DDD

    DDD Member

    Dabei seit:
    30.06.2016
    Beiträge:
    90
    Zustimmungen:
    3
    So have nochmal geschaut


    Wenn ich die Zündung anschalte und dann das starterrelais raus ziehe und mit nem Kabel Brücke dann springt er an. Fahren lässt er sich auch, jedoch fangen nach ein paar Metern alle Lampen im Tacho an zu leuchten und der blinkerhebel geht nicht.

    was sagt uns das? Zündschloss? Kann man das auseinander bauen und in Gang bringen?
     
  5. #5 GrannyGuste, 10.07.2021
    GrannyGuste

    GrannyGuste Diesel Monster

    Dabei seit:
    04.12.2009
    Beiträge:
    756
    Zustimmungen:
    98
    Im PDC (Hauptstromversorgung Motorraum) das Anlasserrelais ziehen. Zündung an und im Relaissockel den Anschluss 30 und 87 überbrücken. Dreht der Anlasser? Wenn nein, den Kabelbruch zwischen Relais und Anlasser beseitigen. Wenn ja, Anlasserrelais austauschen, prüfen, ob der Anlasser jetzt dreht. Wenn nein, Zündschloss ACC RUN Start II Stromkreis Anlasser überprüfen. Getriebe Park-Leerlaufschalter überprüfen.

    Motorsteuergerät: Anlasserrelais abziehen. Zündung an. Im Relaissockel am Anschluss 85 und gegen Masse ein Voltmeter anschliessen. Zündschlüssel auf Anlassen drehen. Werden jetzt etwa 12Volt angezeigt?. Wenn nein, Park-Leerlauf Sicherheitsschalter Getriebe überprüfen. Ist auf dieser Seite alles Ok, kann es sein, dass das PCM defekt ist.
     
    schnute gefällt das.
  6. DDD

    DDD Member

    Dabei seit:
    30.06.2016
    Beiträge:
    90
    Zustimmungen:
    3
    Also

    wenn ich vorne neben der Batterie das starterrelais ziehe und 30/87 Brücke und die Zündung an ist dann springt er sofort an

    habe dann das starterrelais gehen das hupenrelais getauscht. Springt per Zündschlüssel allerdings nicht an.

    wie kann ich die schaltstufe 2 am zündschloss prüfen? Das Zündschloss ist eh nicht mehr das tollste.

    und der parkschalter am Getriebe, ich lag unten drunter. Theoretisch müsste der ja rund sein. Finde ihn leider nicht richtig.

    Fahrtrichtung links am Getriebe. Einer ist vorne nahe zum Motor und einer ist hinten

    welcher ist der richtige?

    könnte man ihn Brücken um zu versuchen ob er defekt ist?
     
  7. #7 GrannyGuste, 10.07.2021
    GrannyGuste

    GrannyGuste Diesel Monster

    Dabei seit:
    04.12.2009
    Beiträge:
    756
    Zustimmungen:
    98
    Mach erst mal das, was ich dir beschrieben habe.
    .
     
  8. DDD

    DDD Member

    Dabei seit:
    30.06.2016
    Beiträge:
    90
    Zustimmungen:
    3
    Das hab ich leider nicht so ganz verstanden.

    du sagst motorsteuergerät Relais rausziehen? Reden wir hier vom selben Relais neben der Batterie?

    Dort am Relais sind ja 4 Abschlüsse. 30/87 Brücke ich dann springt er an. Bei den anderen beiden habe ich n Messgerät dran gehangen und ich messe auf beiden Anschlüssen keine 12v.
     
  9. #9 GrannyGuste, 10.07.2021
    GrannyGuste

    GrannyGuste Diesel Monster

    Dabei seit:
    04.12.2009
    Beiträge:
    756
    Zustimmungen:
    98
    Stopp, der Anschluss wird im PCM gegen Masse geschaltet. Du musst den Anschluss 85 vom Anlasserrelais gegen B+ messen, während der Zündschalter in die Stellung Anlassen gedreht wird. Prüf doch mal. ob am Anschluss 86 gegen Masse 12 Volt anliegen.
     
  10. #10 DDD, 11.07.2021
    Zuletzt bearbeitet: 11.07.2021
    DDD

    DDD Member

    Dabei seit:
    30.06.2016
    Beiträge:
    90
    Zustimmungen:
    3
    Moin

    also 85 auf B+ gemessen sind 12V wenn ich nicht starte und 12V auch wenn ich starte

    86 auf Maße gemessen 0V wenn ich nicht starte und wenn ich starte ca 3V

    das die 3 Volt nicht richtig sind ist mir klar. Die Frage ist nun warum bekommt er da keine 12V?
     
  11. #11 GrannyGuste, 11.07.2021
    GrannyGuste

    GrannyGuste Diesel Monster

    Dabei seit:
    04.12.2009
    Beiträge:
    756
    Zustimmungen:
    98
    Tja, da bleibt jetzt erstmal nur noch, den Zündschalter auszutauschen. Das ist die Teilenummer dazu: 56042476AB und hier gibts den Zündschalter neu: 56042476AC - Zündschalter
     
  12. DDD

    DDD Member

    Dabei seit:
    30.06.2016
    Beiträge:
    90
    Zustimmungen:
    3
    Hab mir den Zündschalter schon mal angeschaut und auseinander gebaut. Schaut ok aus.

    meine Frage wäre jetzt : kriegt das Relais direkt vom zündschalter strom?
    Und am zündschalter sind 6 dicke Kabel. Welches müsste 12 V haben wenn man den Anlasser betätigt?
     
  13. DDD

    DDD Member

    Dabei seit:
    30.06.2016
    Beiträge:
    90
    Zustimmungen:
    3
    Schwierig

    Ich bestelle einen neuen zündschalter und melde mich dann zurück. Danke und schönen Sonntag noch
     
  14. #14 GrannyGuste, 11.07.2021
    GrannyGuste

    GrannyGuste Diesel Monster

    Dabei seit:
    04.12.2009
    Beiträge:
    756
    Zustimmungen:
    98
    Ich hoffe, dass du Schaltpläne lesen kannst:

    Das ist der Zündschalter:
    Screenshot 2021-07-11 135130.jpg

    Und das die Schaltung vom Anlasserrelais:

    Anlasser.jpg
     
    Eagle Eye gefällt das.
  15. DDD

    DDD Member

    Dabei seit:
    30.06.2016
    Beiträge:
    90
    Zustimmungen:
    3
    So meine Rückmeldung :

    Schalter ist gerade gekommen direkt eingebaut. Startet leider immer noch nicht

    Toll… die Sicherung 31 ist ok

    muss mal messen ob 12V an beiden Seiten der Sicherung ankommen aber es schüttet gerade wie aus Eimern

    Sonst jemand ne Idee?
     
  16. DDD

    DDD Member

    Dabei seit:
    30.06.2016
    Beiträge:
    90
    Zustimmungen:
    3
    So habe vorhin nochmal einiges probiert :

    12v von Batterie auf die Sicherung 31 unter dem Lenkrad gegeben dann orgelt er.
    Also ist die Verbindung zwischen Sicherung und starterrelais ist ok und funktioniert


    Wenn ich nun am Zündschloss Schalter gegen maße messe dann haben die 3 Eingänge bei Zündung alle 12v

    Ausgänge kommen aber nur 8,5 Volt und die kommen auch unten bis zur Sicherung an.

    heißt irgend ein Problem am Zündschlosschalter immer noch? Aber der ist ja neu

    der alte zündschlosschalter macht auch nur 8,5 Volt auf den Ausgängen.

    wie kann das sein?
     
  17. #17 GrannyGuste, 15.07.2021
    GrannyGuste

    GrannyGuste Diesel Monster

    Dabei seit:
    04.12.2009
    Beiträge:
    756
    Zustimmungen:
    98
    Schau dir mal das Schaltbild an. Ich such mir heute Abend mal die ganzen Schaltpläne zusammen, damit man sehen kann, wo was hingeht. Ich melde mich wieder, etwas Input hab ich ja jetzt...

    upload_2021-7-15_15-27-24.png
     
    PlayfulBird gefällt das.
  18. DDD

    DDD Member

    Dabei seit:
    30.06.2016
    Beiträge:
    90
    Zustimmungen:
    3
    1/2 Brücken dann orgelt der Motor


    Zündung aus 2/4/5 12v


    Zündung ein 4/5/6 12v


    Start 4/5/6 12v


    1 bekommt keine 12 v beim Start, ich weiß gerade auch nicht wieso ich da 8,5v gemessen habe heute Mittag es ist mir ein Rätsel gerade
     
  19. #19 GrannyGuste, 15.07.2021
    GrannyGuste

    GrannyGuste Diesel Monster

    Dabei seit:
    04.12.2009
    Beiträge:
    756
    Zustimmungen:
    98
    Die Zündung einschalten>> Was passiert, wenn du wie auf dem Bild C1 Pin 1 mit C1 Pin 2 überbrückst?

    upload_2021-7-15_18-17-51.png
     
  20. DDD

    DDD Member

    Dabei seit:
    30.06.2016
    Beiträge:
    90
    Zustimmungen:
    3
    Dann springt er an ganz normal

    airbag und abs leuchten
     
Thema:

Auf ein neues, mein WJ startet nicht mehr