4l HO mit Fehlzündungen

Diskutiere 4l HO mit Fehlzündungen im Modifikationen und Tuning Forum im Bereich Allgemeine Technik; Hallo, Mein 4L HO (eigentlich ein 4,6l Stroker) startete nicht mehr. Nachdem ich den Kurbelwellensensor und den Nockenwellensensor getauscht...

  1. timos

    timos Jeeper

    Dabei seit:
    31.03.2008
    Beiträge:
    357
    Zustimmungen:
    3
    Vorname:
    Timo und Manuela
    Hallo,

    Mein 4L HO (eigentlich ein 4,6l Stroker) startete nicht mehr. Nachdem ich den Kurbelwellensensor und den Nockenwellensensor getauscht habe (Verteilerkappe, Finger sowie Zündkabel und Zündkerzen wurden ebenfalls getauscht), startet er wieder.

    Solange der Motor noch unter ca. 70-80°C Wassertemperatur hat, läuft er wie vorher. Sobald der Motor warm ist (ca. 10 Minuten), bekomme ich sowas wie Fehlzündungen (unregelmäßig), genauer gesagt Windstöße aus dem Auspuff, aber keinen Knall nur PUFFs - auch im Leerlauf. Unter Last ist es nicht lauter, aber mit Leistungsverlust und fühlt sich dann eher wie stottern an.

    Die Lambdasonde könnte, bei den diversen Startversuchen, was abbekommen haben. Aber dann wäre das Gemisch einfach nur zu fett und er würde nicht anfangen zu husten.

    Unter Andrem habe ich getestet:

    Es sind keine Fehler im Steuergerät hinterlegt.

    • Ventiltiming passt exakt zum Nockenwellen Datenblatt
    • Hydrostößel Vorspannung ist im zugelassenen Bereich
    • Verteiler Ausrichtung ist richtig
    • Wassertemperaturfühler durchgemessen: 1,34kOhm bei warmem Motor (wenn Fehler auftritt)
    • MAP Sensor gegen anderen (gebrauchten) getauscht
    • Benzindruck ist bei 2,5 bar
    • Kompressionstest liegt bei allen Zylindern zwischen 12,5 und 13bar
    • Keine Auffälligkeiten beim Druckverlusttest.
    • Mit Start-Spray nach Falschluft-Öffnung gesucht

    Habt Ihr ne Idee was es sein kann und was man noch Testen sollte?
     
  2. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.379
    Zustimmungen:
    1.222
    Vorname:
    j.
    throttle position sensor waere moeglich
     
  3. timos

    timos Jeeper

    Dabei seit:
    31.03.2008
    Beiträge:
    357
    Zustimmungen:
    3
    Vorname:
    Timo und Manuela
    Hallo,

    Habe die Drosselklappe mit Anbauteilen getauscht (war am einfachsten), war's nicht.

    Durch ein Opel Forum (der hatte das gleiche Phänomen), kam ich auf die richtige Spur ... Die Zündspule. Die ist aber nicht kaputt ... nein, so einfach war's nicht. Sie scheint nur schwach zu sein, was man aber am Zündfunken so nicht sehen konnte. Schließlich hatte ich alle Zündkerzen zum Testen draußen und angeschlossen und alle Blitzten schön in der richtigen Reihenfolge.

    Es ist wohl so, dass durch die schlechte Zündung unverbrannter Kraftstoff im Kat nachverbrannt wurde und so kam es zu dem Puffen. Also schon irgendwie eine Fehlzündung. Ich hätte es ahnen können, da meine Zündblitzlampe nicht richtig ging, die Zündenergie reichte wohl nicht aus um Sie zu triggern.

    Ich habe den Stroker jetzt über 6 Jahre und so gut lief er noch nie. Diese Crown Zündspule war doch von Anfang an Schrott.

    Benötigt jemand eine gebrauchte Zündspule - funktioniert noch gut, hat weniger als 10tkm :keule:
     
  4. AlexZJ

    AlexZJ Rhein Main Jeeper

    Dabei seit:
    27.01.2013
    Beiträge:
    1.912
    Zustimmungen:
    74
    Vorname:
    Alexander
    :daumen:daumen:daumen

    Freut mich das es wieder geht..... ich würde die Zündspule ins Regal legen
    dann hast du irgendwann mal wieder Spaß damit ;-)
     
  5. eddybo

    eddybo Lächle, denn Du kannst sie nicht alle töten !

    Dabei seit:
    31.03.2011
    Beiträge:
    30.020
    Zustimmungen:
    198
    Vorname:
    eddy
    Moin Timo,

    ich hab derzeit EXAKT das gleiche Phänomen :huch

    Meine originale, 25 Jahre alte, Zündspule war kaputt (kein Funke mehr an den Kerzen)

    ... ne Crown bestellt weil es schnell (und billig) gehen musste und seit dem
    dann mal mehr und mal weniger die gleichen Probleme gehabt wie Du sie beschreibst.

    Mit zunehmenden Alter (nach nur ca. 6 Monate) der neuen Spule wurde es immer schlimmer.
    Im Auschlußverfahren habe ich dann u.a. auch die Zündspule mit nem Kumpel getauscht
    und die Probleme waren weg :daumen

    Also den überaus zuvorkommenden Crown-Händler angerufen und ihm berichtet, dass "seine" Zündspule
    leider schon kaputt wäre. Nach einem Hinweis von ihm, dass es oft auch an defekten Steuergeräten
    (:grübel ich glaube er nannte "Hitzeprobleme" als Ursache !?) liegen könnte, schickte dieser mir ohne
    zu murren SOFORT kostenlosen Ersatz

    3 lange Ausfahrten lang war das Problem mit dem stottern und spucken wieder verschwunden ...

    ... jetzt aktuell fängt das gleiche Spiel schon wieder an :warten
    Meiner Meinung nach hört sich das alles verdächtig gleich an !
    Die Crown könnte echt zu schwach sein :achselzuck


    Welchen Hersteller für Deine neuen Zündspule hast Du gewählt ?
    ... ich will's dann auch nochmal mit ner neuen Spule versuchen
    bevor ich dem Tip mit dem Steuergerät folge, zumal wenn der
    Eimer kalt ist, läuft der Motor PERFEKT :nachdenklich
     
  6. timos

    timos Jeeper

    Dabei seit:
    31.03.2008
    Beiträge:
    357
    Zustimmungen:
    3
    Vorname:
    Timo und Manuela
    Sorry für die verspätete Antwort.

    Ich habe ein direkt replacement von MSD Part# 8228 gekauft.

    Siehe Hier
     
  7. eddybo

    eddybo Lächle, denn Du kannst sie nicht alle töten !

    Dabei seit:
    31.03.2011
    Beiträge:
    30.020
    Zustimmungen:
    198
    Vorname:
    eddy
    :danke

    wo gab's die denn zu kaufen ??

    :achselzuck
     
Thema:

4l HO mit Fehlzündungen

Die Seite wird geladen...

4l HO mit Fehlzündungen - Ähnliche Themen

  1. Schlachte einen XJ4.00 HO

    Schlachte einen XJ4.00 HO: Sollte jemand Teile brauchen Bj1993 XJ 4 liter Versand möglich Motor, Getriebe und Verteilergetriebe sind reserviert gerne auch Tel.0043 676...
  2. Klappern und tickern bei neuaufgebauten 4,0L HO

    Klappern und tickern bei neuaufgebauten 4,0L HO: Hallo Jeepfreunde, ich habe heute meinen Motor gestartet der komplett instand gesetzt wurde und leider musste ich ein klackern bzw. tickern...
  3. Suche Granny 4.7, gerne HO

    Suche Granny 4.7, gerne HO: Hallo Gemeinde, nach längerer Abstinenz suche ich wieder einen 4.7 V8, ich mag den Innenraum mehr als den vom WH....von daher diese Wahl.. Am...
  4. HOBBYAUFGABE, 91er XJ HO Bastler, "Performance"-Interieur, inkl. restliches Teilelager

    HOBBYAUFGABE, 91er XJ HO Bastler, "Performance"-Interieur, inkl. restliches Teilelager: Hallo, zusammen, aufgrund meiner Scheidung habe ich leider weder Platz noch Zeit mich weiter um dieses XJ Bastel-Projekt zu kümmern. Zwei...
  5. Fehlzündung Misfire P0308 und P0301 - allerdings nur auf Benzin

    Fehlzündung Misfire P0308 und P0301 - allerdings nur auf Benzin: Hallo Leute, vielleicht könnt Ihr mir helfen. Ich habe folgendes Problem mit dem Dicken. Wenn ich auf Benzin fahre, dann läuft der Motor unrund....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden