2,5 Yps plötzlich kein Zündfunke mehr

Diskutiere 2,5 Yps plötzlich kein Zündfunke mehr im JEEP Wrangler YJ Forum im Bereich Wrangler; Moin die Gemeinde. Geschichte wie folgt: Kaltlaufregler für meinen Yps besorgt und zu nem Kfz Meisterbetrieb meines Kumpels zum Einbau...

  1. #1 linusneele, 23.10.2011
    linusneele

    linusneele Mit TRIUMPH fuhr er in den Himmel

    Dabei seit:
    21.07.2011
    Beiträge:
    114
    Zustimmungen:
    0
    Vorname:
    TOM
    Moin die Gemeinde.

    Geschichte wie folgt:
    Kaltlaufregler für meinen Yps besorgt und zu nem Kfz Meisterbetrieb meines Kumpels zum Einbau gebracht. Hat schon ca 40 Stück von den Dingern in sämtliche Pkws eingebaut.

    Also montiert, alles verkabelt und zusammen gesteckt.
    Jetzt kommst :
    Beim zusammenstecken des Lambdasondenkabels.......plötzliche Rauchentwicklung....Kabel nach 3 Sekunden wieder auseinander.

    Seitdem kein Zündfunke mehr. Kerzen sind nass.
    Gibts hier einen direkten Zusammenhang......und oder was kann dabei kaputt gegangen sein.


    Bitte Hilfe unde Tips.......Auto steht schon ne Woche.

    Danke Tom
     
  2. #2 Mike 63, 23.10.2011
    Mike 63

    Mike 63 Member of the Offroadies

    Dabei seit:
    28.11.2009
    Beiträge:
    2.002
    Zustimmungen:
    1
    Vorname:
    Michael
    Willkommen im Forum hier und Grüße aus Solingen ....


    Wo war die Rauchentwiklung .....

    Wenn es an der Lamdasondenkabel war ....sollte es ein Kurzschluß gewessen
    sein.....

    das könnte die Spannungsversorgung des Motorsteuerung ....

    im künstigsten Fall eine Sicherung gehimmelt haben...

    im ungünstigsten Fall das Steuergerät ......

    also teste alle Sicherungen durch ....

    und sonst must du nach Stromlaufpläne die Suche beginnen.....


    Gruß Michael
     
  3. #3 linusneele, 24.10.2011
    linusneele

    linusneele Mit TRIUMPH fuhr er in den Himmel

    Dabei seit:
    21.07.2011
    Beiträge:
    114
    Zustimmungen:
    0
    Vorname:
    TOM
    Danke für den Willkommensgruß.....bin allerdings schon einige Monate hier, hab mich artig vogestellt und war auch schon auf nem Niederrheinsammtisch:bäh

    Rauchentwicklung war an nem Kabel des Kaltlaufreglers.

    Auch beim zurückstecken aller Kabel ohne Kaltlaufregler.......kein Zündfunke.:traurig2:traurig2

    Sicherungen sind alle ok.:daumen

    Hab jetzt gerade mal bei ASP geschnüffelt.........find da nirgends ein Steuergerät für nen "89 2,5 Liter. Hat der so was nicht oder bin ich zu doof zum suchen.:verrückt

    Jetzt ihr bitte wieder.

    TOM
     
  4. #4 miami-boy, 24.10.2011
    miami-boy

    miami-boy Jeeper

    Dabei seit:
    25.07.2009
    Beiträge:
    197
    Zustimmungen:
    0
    Vorname:
    Siegfried
    Hi,
    ich bin jetzt nicht so mit dem YPs vertraut , aber hatte der 2,5l nicht noch das Zündmodul wie der CJ ??? Das findest du jedenfalls bei ASP für den 2,5l CJ.

    Ich denke da werden aber die YPs 2,5 Fahrer hier bestimmt noch genaueres sagen können.

    Grüßle Siggi
     
  5. #5 NiceIce, 24.10.2011
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.454
    Zustimmungen:
    0
    Vorname:
    Martin
    Kann ich mir bei einer Monopoint- oder Multipoint Einspritzung nicht vorstellen, dass das CJ-Modul passt.

    Das 2.5er Steuerkasterl liegt, wenn ich mich nicht irre, im Inneren, hinter/unter dem Handschuhfach?

    Einfach dem fetten Kabelstrang (von Vorne gesehen) Links im Motorraum folgen, wo es in die Firewall geht, dahinter liegt irgendwo das Kasterl.

    Das Zündmodul mpüsste dann (von Vorne gesehen) rechts hinter dem Waschbehälter sitzen, auch richtung Firewall.

    Stimmt das, Ihr 2.5er Profis? :nachdenklich:nachdenklich
     
  6. #6 grimaldur, 25.10.2011
    grimaldur

    grimaldur BROTHERHOOD

    Dabei seit:
    10.08.2007
    Beiträge:
    1.623
    Zustimmungen:
    27
    Vorname:
    Jean-Philippe
    der 2,5er monopoint hat ein steuergerät.

    ich muß mal schauen ob ich noch eins wo liegen habe
     
  7. #7 linusneele, 25.10.2011
    linusneele

    linusneele Mit TRIUMPH fuhr er in den Himmel

    Dabei seit:
    21.07.2011
    Beiträge:
    114
    Zustimmungen:
    0
    Vorname:
    TOM
    Sensationell wenn du mal nachschauen würdest. Dann könnte ich einfach mal testen obs am steuergerät liegt.

    Danke vorab
    Tom
     
  8. #8 Eagle Eye, 25.10.2011
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.266
    Zustimmungen:
    2.706
    Vorname:
    Carsten
    ein möglicherweise defektes steuergerät
    erklärt noch lange nicht das verrauchte kabel.

    da habt ihr sicherlich nen kurzen verursacht. :nachdenklich
     
  9. #9 linusneele, 25.10.2011
    linusneele

    linusneele Mit TRIUMPH fuhr er in den Himmel

    Dabei seit:
    21.07.2011
    Beiträge:
    114
    Zustimmungen:
    0
    Vorname:
    TOM
    Durch falsches zusammenstecken des Lambdasondenkabels :grübel:grübel:grübel:grübel?????????????????????

    In dem Augenblick fings zumindest an zu qualmen. Kabel sofort wieder auseinander...........fertig mit qualmen.
     
  10. TheoYJ

    TheoYJ Ich habe keine Ahnung - davon aber viel...

    Dabei seit:
    14.09.2008
    Beiträge:
    5.757
    Zustimmungen:
    443
    Vorname:
    Andreas
    Bist Du sicher ? Nicht nur die Sicherungen unter dem Armaturenbrett kontrollieren, sondern auch die im Motorraum in der Nähe der Batterie - da sind die "dicken" Sicherungen...

    Gruß in den Süden :ciao

    Andreas
     
  11. #11 linusneele, 25.10.2011
    linusneele

    linusneele Mit TRIUMPH fuhr er in den Himmel

    Dabei seit:
    21.07.2011
    Beiträge:
    114
    Zustimmungen:
    0
    Vorname:
    TOM
    Wird heute Mittag erledigt.


    Gruß in den frostigen Norden:verrückt

    Tom:bähh
     
  12. #12 linusneele, 25.10.2011
    linusneele

    linusneele Mit TRIUMPH fuhr er in den Himmel

    Dabei seit:
    21.07.2011
    Beiträge:
    114
    Zustimmungen:
    0
    Vorname:
    TOM

    Soooooo, geguckt. Wo sollen denn da noch Sicherungen sein. Brauche mal ne genauere Standortbeschreibung.


    Tom
     
  13. TheoYJ

    TheoYJ Ich habe keine Ahnung - davon aber viel...

    Dabei seit:
    14.09.2008
    Beiträge:
    5.757
    Zustimmungen:
    443
    Vorname:
    Andreas
    Wenn Du vor dem Auto stehst ist auf der linken Seite vor der Batterie ein Sicherungskasten - da drin sitzen Relais und die Hauptsicherungen für Zündung (40A), Warnblinkrelais (20A), Steuergerät (30A), usw...
     
  14. #14 linusneele, 25.10.2011
    linusneele

    linusneele Mit TRIUMPH fuhr er in den Himmel

    Dabei seit:
    21.07.2011
    Beiträge:
    114
    Zustimmungen:
    0
    Vorname:
    TOM
    Ja leck mich doch am A........... Bei mir ist da nix.:nö:nö:nö:nö Kann es sein das es zwischen deinem und meinem Bj Unterschiede gibt.

    Ich hab ne Momopoint und du Doc h ne Multipoint...oder?:achselzuck


    Tom:tanz
     
  15. TheoYJ

    TheoYJ Ich habe keine Ahnung - davon aber viel...

    Dabei seit:
    14.09.2008
    Beiträge:
    5.757
    Zustimmungen:
    443
    Vorname:
    Andreas
    Hmmm... :grübel

    Also ich hab da einen Kasten mit Sicherungen sitzen - genau mittig zwischen Batterie und dem Wagenheber:

    [​IMG]

    Aber selbst wenn das bei Deinem Baujahr oder dem Motor verschieden ist - IRGENDWO müssen die doch auch in Deinem Auto eingebaut sein :nachdenklich
     
  16. #16 linusneele, 25.10.2011
    linusneele

    linusneele Mit TRIUMPH fuhr er in den Himmel

    Dabei seit:
    21.07.2011
    Beiträge:
    114
    Zustimmungen:
    0
    Vorname:
    TOM
    Sag ich doch, hab ich nicht. :grübel:grübel


    Also jetzt noch mal die Frage an die Experten......wo sitzt das Ding bei ner Monopoint...oder hab ich so was doch nicht.


    Tom
     
Thema: 2,5 Yps plötzlich kein Zündfunke mehr
Besucher kamen mit folgenden Suchen
  1. JEEP WRANGLER KEI ZÜNDFUNKE

    ,
  2. jeep patriot kein zündfunke

    ,
  3. kein zündfunke jeep wrangler yj 2 5

    ,
  4. jeep wrangler kein zündfunken
Die Seite wird geladen...

2,5 Yps plötzlich kein Zündfunke mehr - Ähnliche Themen

  1. Räderfrage YPS H-Kennzeichen

    Räderfrage YPS H-Kennzeichen: Hallo Zusammen, ist ja bestimmt nicht die erste Frage zu Rad/Reifen Kombinationen. Grundsätzlich weiß ich ja was geht. Aaaber, habe ein...
  2. Jeep Grand Cherokee Bjh. 2015 springt nicht mehr an

    Jeep Grand Cherokee Bjh. 2015 springt nicht mehr an: Hallo liebe Jeep Community, ich habe vor einem Monat einen Jeep Grand Cherokee Overland Bjh. 2015 Diesel 3.0 250 Ps Keyless Go gekauft. Bisher...
  3. Heckklape / Kofferraum entriegelt nicht mehr

    Heckklape / Kofferraum entriegelt nicht mehr: Hallo, Bei meinem Jeep Grand Cherokee geht der Kofferraum nicht mehr auf. Hab Innen jetzt die Verkleidung demontiert und den Kofferaum von innen...
  4. Moin, ich hätte da so ein, zwei oder mehr Fragen...

    Moin, ich hätte da so ein, zwei oder mehr Fragen...: Hallo erstmal, ich habe vor zwei Jahren einen Wrangler JK 2.8 CRD 70th Anniversary "bekommen". Meine Freundin wollte ihn schon verkaufen, da er...
  5. plötzlich kein Vortrieb

    plötzlich kein Vortrieb: Guten Tag, heute habe ich bei meinen 2005 er WH 5,7l Hemi mal eine echte Problemnfrage. Vieleicht kann mir jemand helfen oder einen Tip geben....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden